•   almost 8 years ago

ICS app

Hi, my app targets Android 3.x and higher. It does not support Android 2.x as required in the rules. Can I still take a part in the challenge in case ICS update for Note is out before the deadline?

Comments are closed.